vmware and Ubuntu 7.04 (Feisty Fawn)

In the process of installing vmware server on feisty I had to apply the following patches:

  • if running a 2.6.19 kernel you will need to follow this link (it’s in French)
  • if running a 2.6.20 kernel you will need this patch in addition to the above patch
  • After I applying the 2 patches I was able to compile with no problems!

    3 Responses to “vmware and Ubuntu 7.04 (Feisty Fawn)”

    1. David Says:

      Hello,

      the post is available in english too :
      http://www.cure.nom.fr/blog/archives/128-English.html

      Hope this help,

      David.

    2. David Says:

      I complete my previous comment : it’s for the 2.6.19 kernel patch.

    3. onlocash Says:

      Mmh looking for a step by step on How to install
      Vmware workstation ver6 on Feisty Fawn ..7.04
      So far no luck..I have a Vmware Xp image that’s ready to go
      I just need to load Vmware on my already running Ubuntu laptop

    Leave a Reply